summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 0d0b599..73f756f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ man_MANS = mount.cifs.8
bin_PROGRAMS =
sbin_PROGRAMS =
-clean-local: clean-local-upcall clean-local-idmap clean-local-aclprogs
+clean-local: clean-local-upcall clean-local-idmap
if CONFIG_CIFSUPCALL
sbin_PROGRAMS += cifs.upcall
@@ -66,12 +66,6 @@ setcifsacl_SOURCES = setcifsacl.c
setcifsacl_LDADD = $(WBCLIENT_LIBS)
setcifsacl_CFLAGS = $(WBCLIENT_CFLAGS)
man_MANS += setcifsacl.1
-
-endif
-
-clean-local-aclprogs:
-if CONFIG_CIFSACL
- rm -f getcifsacl.8 getcifsacl.8-t setcifsacl.8 setcifsacl.8-t
endif
SUBDIRS = contrib