summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8291b99..1af2573 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -111,3 +111,7 @@ CLEANFILES += $(rst_man_pages)
endif
SUBDIRS = contrib
+
+install-exec-hook:
+ (cd $(ROOTSBINDIR) && ln -sf mount.cifs mount.smb3)
+ (cd $(man8dir) && ln -sf mount.cifs.8 mount.smb3.8)