summaryrefslogtreecommitdiff
path: root/contrib/request-key.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/request-key.d/Makefile.am')
-rw-r--r--contrib/request-key.d/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/contrib/request-key.d/Makefile.am b/contrib/request-key.d/Makefile.am
new file mode 100644
index 0000000..5bda10d
--- /dev/null
+++ b/contrib/request-key.d/Makefile.am
@@ -0,0 +1,9 @@
+noinst_DATA = cifs.idmap.conf cifs.spnego.conf
+cifs.idmap.conf: cifs.idmap.conf.in
+ $(SED) 's,[@]sbindir@,$(sbindir),' $(srcdir)/$@.in > $@-t && mv $@-t $@
+
+cifs.spnego.conf: cifs.spnego.conf.in
+ $(SED) 's,[@]sbindir@,$(sbindir),' $(srcdir)/$@.in > $@-t && mv $@-t $@
+
+clean-local:
+ rm -f cifs.idmap.conf cifs.spnego.conf